poniedziałek, 7 października 2013

Wyszukaj.Pionowo MS Exel 2007

Jakiś czas temu miałem "przyjemność" wykonywać obliczenia przy użyciu magicznych jak się później okazało funkcji Exela, chodzi o Wyszukaj.Pionowo.
Poniekąd jest to przydatna funkcja gdy chcemy znaleźć konkretną wartość w dużej przestrzeni arkusza.

Powiedźmy, że potrzebujemy odnaleźć Imię oraz Nazwisko pracownika określonego przez jego identyfikator (numer) :



Powiedźmy że chcemy dowiedzieć się jak nazywa się pracownik o numerze 43.

=WYSZUKAJ.PIONOWO(43; A2:C10; 3; FAŁSZ)

*43 - numer pracownika,
*A2:C10 - zakres kolumn w których przeprowadzamy wyszukiwanie,
* 3 - jest to kolumna w kórej spodziewamy się znaleźć imię oraz nazwisko pracownika,
* FAŁSZ - dokładne dopasowanie, szukanej wartości, jeżeli ustawimy PRAWDA dopasowanie będzie albo dokładne albo przybliżone.



Brak komentarzy:

Prześlij komentarz